iOS SDK

This guide explains the functionality provided by the ForeSee for iOS Software Development Kit (SDK) and shares information on the concepts this SDK leverages.

This guide deals with the implementation of version 6.0.4 of the SDK. If you have a previous version of the SDK, then follow these instructions to download and install the latest version.

🚧

v6.0.0

ForeSee iOS SDK v6.0.0 contains a number of breaking changes. See: Migrating to 6.0.0 from Previous Versions. Consult the latest API docs for details.

🚧

Older iOS SDK Versions

ForeSee recommends using iOS SDK versions 5.0.0 and above. Earlier versions of the SDK reference private APIs, which may result in App Store rejection.